Recommended PrestShop Version

Thanks for choosing Agile.
For customers using our Agile Multiple Seller module and its accessry modules, we highly recommend to use PrestaShop 1.6x or 1.7.5 or lower. PrestaShop has made some changes in versions higher than 1.7.6 that makes it possible or very difficult to implement some of features via hooks, or override, since required hooks or override is not available.

Sept. 05, 2019

Herramientas de vendedor de PrestaShop ágiles

» Add to my wishlist

Agile-79

Este módulo le proporcionará un trópical de herramienta para el vendedor mejorar el desempeño de actividades diarias, importación CSV por ejemplo formato lote producto.

Get a consultation:

Este es un módulo accesorio del módulo de vendedor múltiples ágil.

Herramienta de importación CSV
El vendedor será capaz de importar productos a través de datos CSV de tienda de frente.
El vendedor puede importar nuevos productos o actualizar los productos existentes mediante el uso de ID de producto especificado
El CSV datos formart y la funcionalidad de importación es exactamente la misma que en BackOffice para admin.

Your rating for the product

     Quality     
Quality - 1 stars
Quality - 2 stars
Quality - 3 stars
Quality - 4 stars
Quality - 5 stars
     Performance     
Performance - 1 stars
Performance - 2 stars
Performance - 3 stars
Performance - 4 stars
Performance - 5 stars
     Value     
Value - 1 stars
Value - 2 stars
Value - 3 stars
Value - 4 stars
Value - 5 stars

Name: (nicknames are allowed)

Your comment

Reviews(total:0) in your selected language.


  • Bonnyexpress

     EE.UU.

Click here to see more

PrestaShop 1.6 x - Sí

PrestaShop 1.5 x - No

PrestaShop 1.4 x - No

PrestaShop 1.3 x - No

Consulte aquí nuestra guía de instalación general

A. nueva instalación del módulo ágil

B. actualización del módulo ágil


Related Products